First Topic

MrSID® File Format Support

MrSID stands for Multi-resolution Seamless Image Database (.sid file extension). This compression technology was developed by the Computer Research and Applications Group at Los Alamos National Laboratory. The Seattle based company LizardTech Inc. now controls the rights to MrSID.

MrSID was designed for users with large image files, that need fast access without any visible loss in image quality. You can browse a MrSID file at any magnification level without loading the entire file into memory. MrSID files can be sent quickly over the Internet at print-ready quality.

This technology provides:

  • Compression of raster images of virtually any size with no visible reduction in image quality

  • Instant, seamless, multi-resolution browsing of large images

  • Fast transmission of large amounts of raster imagery via CD-ROMs, networks, and the Internet

MrSID is used in a wide range of markets including mapping/GIS, document management, medical, gaming, and Internet-based image delivery.

For more information, go to www.lizardtech.com.

Feature | Benefit
Patented Selective Decompression technology | Optimizes bandwidth by delivering only the pixels necessary for viewing
Wavelet-based file size reduction | No visual loss in image quality
Single-source imaging | Truly scalable; use only one image for high-quality reproduction from thumbnail to billboard

chart credit: http://www.lizardtech.com/products/mrsid.html